Antoine Pitrou wrote:
On Tue, 9 Oct 2012 00:45:41 +0530 Nick Coghlan firstname.lastname@example.org wrote:
On Tue, Oct 9, 2012 at 12:24 AM, Guido van Rossum email@example.com wrote:
I don't like any of those; I'd vote for another regular method, maybe p.pathjoin(q).
I don't *love* joinpath as a name, I just don't actively dislike it the way I do the four presented options (and it has the virtue of the path.py precedent).
How about one_path.to(other_path) ?
.to -> +0 .add -> +1