On Sun, Mar 9, 2008 at 6:13 PM, Brett Cannon firstname.lastname@example.org wrote:
We have to files related to zip files: zipfile and zipimport. Should we bother to consolidate? The problem is the obvious names conflict with built-in type and a keyword, respectively. A possibility is:
zipfile -> zip.filer zipimport -> zip.importer
But I don't know if that is really an improvement. What do other people think?
I don't think it's an improvement either.