Le dimanche 09 mars 2008 à 15:13 -0700, Brett Cannon a écrit :
We have to files related to zip files: zipfile and zipimport. Should we bother to consolidate? The problem is the obvious names conflict with built-in type and a keyword, respectively. A possibility is:
zipfile -> zip.filer zipimport -> zip.importer
But I don't know if that is really an improvement. What do other people think?
I don't see the point since the functionality is so different (and I don't think zipimport in used in much application-level code). Also, "filer" sounds horrible.