[Distutils] Mac OS 10.4

Bob Ippolito bob at redivi.com
Thu Nov 17 19:04:34 CET 2005

On Nov 17, 2005, at 9:54 AM, Robin Becker wrote:

> Can some knowledgeable person tell me if there are any nasty things  
> to watch out
> for when building extensions for the standard installed python for  
> Mac OS 10.4
> (I believe that's the number corresponding to 'Tiger').

The extensions you build may not be compatible with previous versions  
of OS X, and you may need to use GCC 3.3 to compile some extensions  
(gcc_select makes it easy to do that).


More information about the Distutils-SIG mailing list