[Distutils] Mac OS 10.4

Robin Becker robin at jessikat.fsnet.co.uk
Fri Nov 18 13:54:09 CET 2005

Bob Ippolito wrote:
> On Nov 17, 2005, at 9:54 AM, Robin Becker wrote:
> The extensions you build may not be compatible with previous versions  
> of OS X, and you may need to use GCC 3.3 to compile some extensions  
> (gcc_select makes it easy to do that).

Thanks for the info.
So is it impossible to compile dylibs etc for earlier versions of darwin? Or can 
that also be achieved using some special environment?
Robin Becker

More information about the Distutils-SIG mailing list