[Idle-dev] Configuring IDLE for Python 3.2.2 on Ubuntu

MusicKev kevin at kevinturnercareer.com
Thu Oct 13 02:49:35 CEST 2011

I have Python 2.7 and python 3.2.2 installed on my system. There is a version
of IDLE installed for each version of Python but they all open Python 2.7. 
How can I configure IDLE to open the Python 3.2.2 version?
View this message in context: http://old.nabble.com/Configuring-IDLE-for-Python-3.2.2-on-Ubuntu-tp32642225p32642225.html
Sent from the Python - idle-dev mailing list archive at Nabble.com.

More information about the IDLE-dev mailing list