[Idle-dev] Configuring IDLE for Python 3.2.2 on Ubuntu

Ned Deily nad at acm.org
Fri Oct 14 23:47:50 CEST 2011

In article <32642225.post at talk.nabble.com>,
 MusicKev <kevin at kevinturnercareer.com> wrote:

> I have Python 2.7 and python 3.2.2 installed on my system. There is a version
> of IDLE installed for each version of Python but they all open Python 2.7. 
> How can I configure IDLE to open the Python 3.2.2 version?

Try typing 'idle3' instead of 'idle'.

 Ned Deily,
 nad at acm.org

More information about the IDLE-dev mailing list