[Image-SIG] Re: Compiling PIL for 2.4

Fredrik Lundh fredrik at pythonware.com
Mon Dec 13 17:37:39 CET 2004

"Voidspace" <mike at pcblokes.com> wrote:

> I'm attempting to compile PIL for python 2.4. The build instructions for
> windows say :
>     If you're using Python 2.0 or later, you can use the setup.py script
>    to build the library.  The following commands should do the trick:
>            $ python setup.py build
>            $ python setup.py install

the instructions should have pointed out that before you do this, you need
to build the core library in the libImaging directory using the Makefile.win
file (see step 4 for the Unix version of this), but it looks like they didn't.

oh, well.  the 1.1.5 build script is a lot better.


More information about the Image-SIG mailing list