[Image-SIG] Installing PIL on Snow Leopard with Python 2.6.2

Mike Lawrence mike.lwrnc at gmail.com
Thu Sep 17 13:42:05 CEST 2009

Hi all,

I have a fresh install (started with a wiped drive) of Snow Leopard
with the developer tools installed during the Snow Leopard
installation. I then installed Python 2.6.2, replacing the Snow
Leopard default python 2.6.1. I've tried to install PIL by (1)
easy_install (2) pip and (3) downloading source and running "python
setup.py build" manually. All yield the same error (link to pip log:
http://drop.io/gi2bgw6). I've seen others have had success installing
PIL using the Snow Leopard default python 2.6.1, so I'm not sure why
I'm having so much trouble getting it to work with 2.6.2. Any help
would be greatly appreciated!



Mike Lawrence
Graduate Student
Department of Psychology
Dalhousie University

Looking to arrange a meeting? Check my public calendar:

~ Certainty is folly... I think. ~

More information about the Image-SIG mailing list