[IronPython] Ironpython 0.7 released! [mono?]

David Ascher david.ascher at gmail.com
Thu Mar 24 22:05:33 CET 2005

On Thu, 24 Mar 2005 15:50:05 -0500, Terry L. Triplett
<terry at triplett.org> wrote:
> > <jeffg at activestate.com> wrote:
> > > Has anyone tried this with Mono, on OS X or Linux?
> >
> > 0.7 requires .Net 2.0, which Mono isn't up to yet.
> Although not that far off.  Today's 1.1.5 release includes the following
> statement:

I should correct my earlier statement.  Apparently, as you're pointing
out, Mono may very well be able to run it.  I think I oversimplified
what Jim said at the talk.


More information about the Ironpython-users mailing list