[IronPython] Ironpython 2.6 final and net 4

David Waller David.Waller1 at Blueyonder.co.uk
Tue Dec 15 15:58:06 CET 2009

Sorry I wasn't explain enough last time.

I am running Vista and already have .NET 3.5 SP1 installed, as well as the
current .NET 4.

When I try and install the latest Iron python 2.6 final it complains
"requires .NET Framework 2.0 SP1 or later. NET 4.0 is not supported".

As I am running Vista I can't install .NET 2.0 SP1 as it is already part of

I already have an earlier version of Iron Python 2.6 and this is what it
reports when starting up "IronPython 2.6 (2.6.10920.0) on .NET



David Waller


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/ironpython-users/attachments/20091215/db358893/attachment.html>

More information about the Ironpython-users mailing list