[Mailman-Developers] Min requirements for running Mailman?

Barry Warsaw barry at python.org
Mon May 30 22:07:34 CEST 2005

On Thu, 2004-09-09 at 10:48, Nigel Metheringham wrote:

> Am I right in thinking that 2.1.5 does not have backward compatibility
> with 2.0.x versions, so it is not possible to directly upgrade a 2.0.x
> to 2.1.x?

It should be possible, but it's not something I've tested in a very long

> I was certainly unable to take lists to 2.1.5 when I tried recently on
> full system upgrade - I ended up recreating the lists with significant
> pain involved.

Can you provide details?  I consider it a bug that lists cannot be
upgrade from 2.0.13 to 2.1.6.  You might need to upgrade from 2.0.x
where x < 13, to 2.0.13 first though.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: This is a digitally signed message part
Url : http://mail.python.org/pipermail/mailman-developers/attachments/20050530/f57e9bb9/attachment.pgp

More information about the Mailman-Developers mailing list