[Mailman-Users] (no subject)

Mariella Di Giacomo marielladigiacomo at netscape.net
Tue Jul 20 02:26:03 CEST 1999


I've installed and followed all the instructions 
on the INSTALL file.

I added some instruction lines on /etc/aliases
to enable a "test" mailing list.

test:                    "|/home/mailman/mail/wrapper post test"
test-admin:              "|/home/mailman/mail/wrapper mailowner test"
test-request:            "|/home/mailman/mail/wrapper mailcmd test"
owner-test:              test-admin
test-owner:              test-admin

I'm running sendmail on a Linux (Red Hat) 
2.3.2 #4 SMP Fri May 28 14:30:21 MDT 1999

I sent the first email to test at machine_name (from
the Web form) and I got an email back for the
When I tried to send an email for confirmation
to the same mailing list I got this
message from the "Mail Delivery Subsystem"

Returned mail: Service unavailable

   ----- The following addresses had permanent fatal errors -----
"|/home/mailman/mail/wrapper mailcmd test"
   ----- Transcript of session follows -----
sh: wrapper not available for sendmail programs
554 "|/home/mailman/mail/wrapper mailcmd test"... Service unavailable

Does it mean that I need to use a different mail server (not sendmail ?)
or there something else that I don't know.
Why was the first email message fine and the second wrong ?
Both use the same program, with different options.

Can you help me, please ?




Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

More information about the Mailman-Users mailing list