[Mailman-Users] Can't change with admin pages

Per Starback starback at ling.uu.se
Mon Oct 11 16:13:45 CEST 1999

Does anyone recognize this or know what to do about it?

I have one Mailman list for which I can't change the settings with the
web interface.

What I do:
 * I go to the mailman/admin/LISTNAME page.
 * I give the password (I use the site password).
 * I get the General Options.  I change something and press Submit
   your changes.
 * Now I get a new "administrative authentication" page!  (not good)
   When I type in the password again I get the General Options page
   again, without any changes.
 * (The same goes for other configuration categories as well, although
   I haven't tried them all)

What I have checked:
 * It works fine for other mailman mailing lists at the same server.
 * I get the same result with Netscape and Lynx so it probably hasn't
   to do with my web client.  (In particular not with old values in my
   cookie jar.)
 * There are no errors about this in mailman/logs/error.
 * mailman/bin/check_db reports that config.db "is fine".
 * I've also used bin/withlist to test if it is possible to update the
   config file.

	$ python -i withlist LISTNAME
	>>> m.num_spawns
	>>> m.num_spawns = 6
	>>> m.Save

   This seemed to have worked.  In the web interface I can see the new
   value (although I still can't set it).

Per Starback <starback at ling.uu.se> <http://stp.ling.uu.se/~starback/me.html>
 "Life is but a gamble!  Let flipism chart your ramble!"

More information about the Mailman-Users mailing list