[Mailman-Users] Problems with Mailman2beta5

Christopher T. Griffiths cgriffiths at quansoo.com
Tue Aug 15 16:52:36 CEST 2000

Actually I have read through all the documentation as well as the
archives.  No one has posted anything beyond having an issue with sendmail
not liking the gid.  I have removed all of my previous versions of mailman
and updated the crontab.  When I send messages in to my list they take
now take 1-2 minutes to process and hit the users.  Then as time goes on I
am getting the following message now and things just stack up in the

Aug 15 10:50:01 2000 (49062) Could not acquire qrunner lock

How long specifically should mailman take to queue and send out the
messages to sendmail?



On Tue, 15 Aug 2000, Nigel Metheringham wrote:

> Looking back at the archives or even (gasp) reading the documentation 
> within the package, is considered polite before asking questions of the 
> mailing list.
> Check your crontab entries - the later 2.0beta crontabs are *very* 
> different to the 1.1 versions.  crontab.in within your ~mailman/cron 
> directory has an appropriate template.
> 	Nigel.
> -- 
> [ - Opinions expressed are personal and may not be shared by VData - ]
> [ Nigel Metheringham                  Nigel.Metheringham at VData.co.uk ]
> [ Phone: +44 1423 850000                         Fax +44 1423 858866 ]

Christopher T. Griffiths	        
Quansoo Group Inc.
cgriffiths at quansoo.com
Phone:   (302) 777-4141
Fax:     (302) 777-4142
Mobile:  (302) 521-3436

More information about the Mailman-Users mailing list