[Mailman-Users] mail not going to digest and normal users

Brett Dikeman brett at iclick.com
Wed Aug 30 07:31:25 CEST 2000

I'm getting more and more complaints that mail isn't getting to 
people.  More and more people stop getting mail on the various lists 
I run on a box, and they check their status, and MailMan insists 
they're still subscribed.

I read through the archives, and confirmed that I was having some 
sort of locking problems.  I removed all the qrunner locks; then, 
when that still didn't work, I moved all the stuff in qfiles out to 
another directory.  Mail delivery seems to be working again, but I 
can't really tell for sure given there are 1,500 people on the list.

However, I'm still getting:

Aug 30 00:47:04 2000 (20571) -1 <email address> (ignore)
Aug 30 00:47:04 2000 (20571) -1 <email address> (ignore)
Aug 30 00:47:04 2000 (20571) -1 <email address> (ignore)

what's going?  The logs/smtp-failure file is ballooning in size rather quickly.

Also, logs/posts  shows repeated entries:

Aug 30 00:58:05 2000 (20755) post to <list name> from 
<listname>-request@<hostname>, size=31801, 176 failures

why is the list's request address sending mail to the list?  Seems 
like some kind of internal mail loop or something.  I looked over 
/etc/aliases, it seems set up properly...

Brett Dikeman				Systems Engineer
CFN(formerly iClick, Inc)			914-872-8043
120 Bloomingdale Rd.			914-872-8100(fax)
White Plains, NY 10605			http://www.iclick.com
PGP Fingerprint: 06C2 5D5B D2B4 7626  BB24 2BBC 9E4A C8B3
PGP Key location: http://pdikeman.ne.mediaone.net/pgp/brett.pgp

More information about the Mailman-Users mailing list