[Mailman-Users] mailman question

Harold Paulson haroldp at sierraweb.com
Thu Apr 26 18:02:50 CEST 2001

All those in favor of changing this error message to read something like:

	Mailman CGI error!!!

	Mailman was compiled to use GID 48, but the web server is 
running as GID
	99.  You must run ./configure again --with-cgi-gid=99, as described in
	the INSTALL document that came with this distribution, and recompile.

raise your hand.  Anyway, reword it so it's unmistakable what the problem is.

	- H

>Ok..  This probably makes total sense, but yet I am unable to fix this.
>If it wanted 48 and got 99 ... why am i suppose to reconfig for 99??
>Mailman CGI error!!!
>The expected gid of the Mailman CGI wrapper did not match the gid as set
>by the Web server.
>Failure to exec script. WANTED gid 48, GOT gid 99.  (Reconfigure to take


Harold Paulson                  Sierra Web Design
haroldp at sierraweb.com           http://www.sierraweb.com
VOICE: 775.833.9500             FAX:   810.314.1517

More information about the Mailman-Users mailing list