[Mailman-Users] pls HELP!!!

Greg Ward gward at mems-exchange.org
Wed Aug 1 20:47:42 CEST 2001

On 01 August 2001, Rimas said:
> Please help us to solve following problem.
> Bug in Mailman version 1.1

You should probably upgrade to the a recent version of Mailman; the
latest is 2.0.6.

Greg Ward - software developer                gward at mems-exchange.org
MEMS Exchange                            http://www.mems-exchange.org

More information about the Mailman-Users mailing list