[Mailman-Users] mailman 2.1a2 error with senddigest

Barry A. Warsaw barry at zope.com
Fri Aug 3 19:28:49 CEST 2001

>>>>> "GW" == Greg Ward <gward at mems-exchange.org> writes:

    GW> Yeah, there's no such module as mimelib.address in your Python
    GW> interpreter's search path.  I've never heard of a Python
    GW> module (or package) called mimelib -- it's not in my local
    GW> 1.5.2, 2.1, or 2.2a1 installations.

    GW> Also, I don't see that line of code in the Mailman 2.0.6
    GW> source I just downloaded.  What version of Mailman are you
    GW> using?

mimelib.sf.net and mimelib is required for MM2.1.  Right now it's a
separate download, but I expect 1) to ship it with MM2.1 once it's in
beta testing; 2) to get it into Python for Py2.2.


More information about the Mailman-Users mailing list