[Mailman-Users] having problems

Derrick John Klise derrick at upn.net
Mon Jul 9 19:45:21 CEST 2001

...with my installation of mailman. I've gotten it set up to the point that its able to send mail out, and that I'm able to get to the web interface. For some reason, it will accept mail, but do nothing with it. This includes mail to the lists themselves, and confirmation emails. I've tried the default --with-mail-gid=daemon that comes with the port, I've tried with "mailman," but it doesn't seem to help either way.

There are no errors outputted to /usr/local/mailman/logs, my postfix logs show that it was delivered intact:

Jul  9 10:19:07 lavastorm postfix/qmgr[82616]: 52C512AA75: from=<derrick at upn.net>, size=762 (queue active)
Jul  9 10:19:07 lavastorm postfix/local[93656]: 52C512AA75: to=<randomthings at mail2.upn.net>, relay=local, delay=0, status=sent ("|/usr/local/mailman/mail/wrapper post randomthings")

If anyone is willing to give me some pointers, is there any other information that would be pertinent that I should include?

Derrick John Klise <derrick at upn.net>
UPNetworks Colocation
555 Howard Street, Suite 1000
San Francisco, CA 94105
Phone (415) 284 2222
Fax   (415) 284 2223

More information about the Mailman-Users mailing list