[Mailman-Users] Disk quota exceeded problems

Robert Gash rgash at aismedia.com
Wed Jul 25 22:08:46 CEST 2001

I recently installed mailman on one of our machines and created a test list
perfectly.  All of the options are configurable, and we have imported our
user database and switched the list to moderated.  When Emails are sent in
to the list they show up in the moderation queue appropriately, and they can
be approved with the web interface.  However, when it comes to transmission
of these messages I get errors about "disk quota exceeded," when in fact the
mailman user does not have a disk quota.  We've got plently of diskspace
available on the machine, and the bin/check_perms does not find any problems
when I run it at root or when I run it as the mailman user.

Does anyone know what the problem could be?  Is there any way to make the
qrunner script give me verbose output so I can see what file/operation
exactly it is having issues with?  The debug messages in the logs/errors are
not really helpful because they don't give me any indication as to what
filesystem/file/directory the program is attempting to access.

-Robert Gash
Systems Developer

A I S   M e d i a ,  I n c .
"We Build eBusinesses"
3541 Habersham at Northlake, Building E
Tucker, GA 30084
Tel: 678.382.2247 / Fax: 678.382.2471
http://www.aismedia.com / rgash at aismedia.com

More information about the Mailman-Users mailing list