[Mailman-Users] ImportError: libssl.so.0: cannot load shared object file: No such file or directory

Barry A. Warsaw barry at zope.com
Thu Jul 26 06:25:38 CEST 2001

>>>>> "adam" ==   <adam at iewebs.com> writes:

    adam> Just upgraded to the latest Red Hat OpenSSL packages (via
    adam> up2date -u, listed below) and I started getting the
    adam> cron-generated error message below via email. Will linking
    adam> libssl.so.0 to libssl.so.1 solve it?

It looks like your upgrade of OpenSSL broke your Python installation.
I'd do a rebuild of Python from source.
    adam> I have another question too - my mailman cron jobs seems to
    adam> run extremely regularly, is that normal? They fatten up my
    adam> logfiles pretty rapid anyway...

Yup, it's normal for MM2.0.x.  It will change for MM2.1.


More information about the Mailman-Users mailing list