[Mailman-Users] WANTED gid 99, GOT gid 48

Amanda arandall at auntminnie.com
Thu Jul 26 19:36:54 CEST 2001

Hmmm... Check httpd.conf and see what your user and group are there... if the
group says "apache" you've probably found your culprit. :-)


Rob Brandt wrote:

> Failure to exec script. WANTED gid 99, GOT gid 48.  (Reconfigure to take 48?)
> I've got this error on my new Mailman installation.  On my system GID 99
> =nobody and GID 48 = apache.  I've looked through the archives and have
> found suggestions that I recompile using the id number and name of the
> "got" ID, in this case:
> ./configure --with-mail-gid=48 --with-cgi-gid=apache.
> But this doesn't seem right to me.  All other advice seems to point that I
> want it done under 'nobody'.  In fact, I've run check_perms and it says "no
> problems".
> What should I do, really?
> Rob
> BTW, I'm an "everything" newbie.
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users

More information about the Mailman-Users mailing list