[Mailman-Users] This is unixstuff warning

Barry A. Warsaw barry at digicool.com
Wed Jun 13 15:56:07 CEST 2001

>>>>> "EG" == Enriko Groen <enriko.groen at netivity.nl> writes:

    EG> Wouldn't it be good to state that Mailman is for Unix servers
    EG> only in the beginning of the websites pages?  I think it would
    EG> bounce of a few dozen of people who subscribe to this list and
    EG> will get disapointed anyway.  And frustrated too because they
    EG> get 70 emails or so a day and don't know how to leave the
    EG> list.

The first sentence under the "Requirements, Download" section of
www.list.org states:

    Mailman currently runs only on Unix-y systems, such as Linux,
    Solaris, *BSD, etc.

How can you do more than that? ;)


More information about the Mailman-Users mailing list