[Mailman-Users] Mailman & Sendmail problems

Thierry Jacquemart thierry.jacquemart at s1.com
Wed Jun 27 17:13:11 CEST 2001


Actually I just got the same problem. Everything installed properly, I can see
mail delivered to the wrapper, but subscriptions stay "pending" in
logs/subscribe and mail sent to the list just disappear somewhere.

Thanks for help,

PS RedHat 6.2, Sendmail 8.9.3, Mailman 2.0.5

Alexander Prohorenko wrote:

> Hello guys,
> I've got a problem working Mailman.  I've installed it properly, everything
> works,
> but nobody can post/subscribe to the list.  Ie, I'm subscribing my email
> through the
> web, I'm recieveing a confirmation messages and sending reply but Mailman
> just do
> nothing, and my email still exists as "pending" one.  As admin, I can
> easily subscribe
> any email address through the web.  However, nobody is able to post to the
> list -
> Mailman just do nothing with a messages.  Can you please advise me what
> should I look
> at to fix this?  Thanks.
> ps.  FreeBSD 3.5-STABLE, Sendmail 8.11.1, Mailman 2.0.5.
> --
> Alexander Prohorenko, Extra Solutions
> http://www.extrasy.net/solutions
> "Good day to be alive, sir"
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users

Thierry Jacquemart, System Administrator, S1 Belgium
Kleine Kloosterstraat 23, B-1932 Sint-Stevens Woluwe
Phone: +32 2 200.4465 - Fax: +32 2 200.4224
E-mail: thierry.jacquemart at s1.com
Visit us at http://www.s1.com/

More information about the Mailman-Users mailing list