[Mailman-Users] mail wrapper error

Ben Burnett benwa at ocentrix.com
Tue Oct 16 08:45:11 CEST 2001

At 08:55 PM 10/14/01 -0400, Ken wrote:
>Well, down to the 'last' error to overcome, I hope.  When I try to send a
>registration confirm I get an error.
>Failure to exec script. WANTED gid 12, GOT gid 2.  (Reconfigure to take 2?)
>554 5.3.0 "|/var/mailman/mail/wrapper mailcmd atmswap"... unknown mailer
>error 2
>2 is root/bin/daemon.  I tried recompiling using --with-mail-GID=2, but
>compiling shows:  checking for mail wrapper GID... (cached) 12

Try again using "--with-mail-gid=2".

If it looks like I'm saying the same thing you're doing don't forget that 
parameters are case sensitive.  Then go take a walk and get some fresh 
air... try not to think about computers for a while.  Look at some mountains.

Good Luck,

- Ben

More information about the Mailman-Users mailing list