[Mailman-Users] Problem accessing list admin interface

Sean Murphy murphys at teltec.dcu.ie
Wed Sep 5 14:05:04 CEST 2001


I'm having problems accessing the admin interface for one of my lists. I'm
moving lists from my (mailman based) mail system to another mailman
system. Both systems run mailman v2.0.

I want to copy two particular lists. I had a look at the archives of the
mailing list to get some pointers on how to do this (I think this should
be in the FAQ). There, somebody suggested simply copying the
~mailman/lists/mylist directory and the appropriate directories from the
archives dir.

I copied the files from mylist directory on my system to the mylist dir on
the other system (config.db etc). I then tried to load up the admin
interface to see if the configuration of the list had changed. I got the
login page with a big error message saying that there is a bug in mailman.
I guessed that this might perhaps be to do with my not configuring the
archives properly so I ignored it and tried to log in. I could not gain
access to the admin interface and every time I tried to load up the admin
interface to this list my browser simply hangs. I've reverted to the old
files in that dir and even killed the list and recreated it, but to no
avail. All the other lists on my system appear to be working fine.

Has anyone got any ideas what the problem could be?


More information about the Mailman-Users mailing list