[Mailman-Users] upgrading from 1.1 to 2.0.8

Vik vik at progsoc.uts.edu.au
Sat Apr 6 11:59:06 CEST 2002


I'm involved with a production system which is currently running
debian/stable with mailman 1.1 (the debian/stable version of
mailman). However, it is not terribly stable (out-of-control mail loops
have caused various problems including crashing the server)

As such, we are considering upgrading to 2.0.8 (version from
debian/testing). Are there any issues with the upgrade from 1 to 2?

Is 2.x particularly more stable than 1.x ?

Does anyone have any experience doing this (running 2.x on a debian/stable



PGP: <http://www.progsoc.org/~vik/pgp.txt>

"I think it would be a good idea." Ghandi, on Western Civilisation

More information about the Mailman-Users mailing list