[Mailman-Users] No messages going out under Mandrake 9 (AR_mini)

Amrik Randhawa list at randhawa.org
Fri Dec 13 08:06:18 CET 2002


I had mailman working on my old Mandrake system but have just done a fresh install of Mandrake 9 and 
can't get it going again.

Mail comes into my system just fine for regular users, however when I mail to the list no list subscribers get 
a message and there is no error message bounced back.  Here's my mail info log line:

Dec 13 01:57:33 list postfix/smtpd[11772]: connect from unknown[]
Dec 13 01:57:33 list postfix/smtpd[11772]: B809464B41: client=unknown[]
Dec 13 01:57:34 list postfix/cleanup[11773]: B809464B41: message-
id=<20021213065733.88743.qmail at my.remote.com>
Dec 13 01:57:34 list postfix/nqmgr[11446]: B809464B41: from=<joe at remote.com>, size=467, nrcpt=1 
(queue active)
Dec 13 01:57:34 list postfix/smtpd[11772]: disconnect from unknown[]
Dec 12 22:57:34 list postfix/local[11775]: B809464B41: to=<test2 at list.local.com>, relay=local, delay=1, 
status=sent ("|/var/lib/mailman/mail/wrapper post test2")

** Note that I've replaced the IP that the message came from, from a valid address to all zeros, and I've 
replaced my real server name with a fake one, sorry.

Same thing occurs when I try to send an E-mail to subscribe to the list via. test2-request address, no 
message gets sent back, however when I do it by the web-based interface I get a message just fine.

Now this all has me thinking that there is something wrong with my aliases file, here are the lines for the list:

test2:                   "|/var/lib/mailman/mail/wrapper post test2"
test2-admin:             "|/var/lib/mailman/mail/wrapper mailowner test2"
test2-request:           "|/var/lib/mailman/mail/wrapper mailcmd test2"
test2-owner:             test2-admin

My configuration:

Linux Mandrake 9.0
Mailman 2.0.13-3mdk
Installed mailman by RPM
MTA is Postfix

Any help would be greatly appreciated!

More information about the Mailman-Users mailing list