[Mailman-Users] more group id problems

Darren backdoc at crotchett.com
Sun Jan 6 07:51:52 CET 2002

While first setting up Mailman to work with my system (Apache, Postfix and
FreeBSD), I ran into a mismatch of GID's.  I worked around it by changing
Apache to run as user and group to nobody.  As far as I can tell, this works

Now I am running into more GID errors.  This time it is while trying to
confirm a registration.  Below is part of the error message I received.  You
will notice that it says, "WANTED gid 1, GOT gid 65534".  The mail logs
shows basically the same error.  The suggestion is to reconfigure.  I assume
that means running ./configure again.  Of course, with the ports system, I
never ran it the first time.  So, I'm wondering, I can edit the gid's
somewhere else?  I did see some references to the GID in the Makefile.  But,
hopefully, there will be an easier way.  Anyone know what I should do?


                        The Postfix program

<test-request at kneedeep.org>: Command died with status 2:
    "/usr/local/mailman/mail/wrapper mailcmd test". Command output: Failure
    exec script. WANTED gid 1, GOT gid 65534.  (Reconfigure to take 65534?)


More information about the Mailman-Users mailing list