[Mailman-Users] RPM installed problems...

Richard Barrett R.Barrett at ftel.co.uk
Tue Jan 8 17:53:02 CET 2002

At 17:01 08/01/2002 +0100, Frizon Development wrote:
>For anyone thats installed mailman using a RPM file you might have found 
>that together with postfix this generates a dilemma.
>Namely on the cgi part...
>"/usr/share/mailman/mail/wrapper mailcmd users". Command output: Failure to
>     exec script. WANTED gid 12, GOT gid 99.  (Reconfigure to take 99?)"
>This is the 2.0.3 specifically designed for RH 7.0... I've tried 2.0.8 
>also with the same result...
>So how to fix this without recompiling? And since its a RPM it doesnt have 
>any sources.. and the ./configure would have to about a mile long to get 
>it to work again...

The Mailman installation from source is really simple and trouble free. If 
I were you I would deinstall the rpm versions, download Mailman from 
http://telia.dl.sourceforge.net/mailman/mailman-2.0.8.tgz, unzip and untar 
the file and follow the instructions in the INSTALL file.

>Mailman-Users maillist  -  Mailman-Users at python.org

More information about the Mailman-Users mailing list