[Mailman-Users] cant get into admin screen

Jon Carnes jonc at nc.rr.com
Wed Jan 16 08:11:01 CET 2002

Check the ~mailman/locks/.. directory.  If you have existing locks, look at 
the number on the end of the lock file and search your processes for that 
process number.
   ps aux

Kill the processes that are running.  Most likely you will have several 
lock files and only the last one will have an open process.  It's possible 
that none of the processes are still running.

Once you have killed all the processes, the delete the lock files in 

Now try again to access the list via the web admin.  If you are using IE 
v6.x then you might have problems again.  I've been having trouble with IE 
v6.x on some of my lists.

HtH, Jon Carnes

On Tuesday 15 January 2002 17:50, tdavis at birddog.com wrote:
> This is bothering me.  I removed this list, not the archives.  Added
> back in.  Tried getting to the admin page, can't.  Like I said, I can
> still get to any other lists' admin page.   Help please as I need to do
> some work to this list. :)

More information about the Mailman-Users mailing list