[Mailman-Users] Linux 7.3 and sendmail 8.x problem

peter schoch pschoch at sussex.cc.nj.us
Mon Nov 4 19:18:27 CET 2002

I set up all of the cron jobs that were listed in the setup instructions on the website.

I had thought the RPM from RedHat was faulty.  So, I downloaded the one off the www.list.org website and installed it.  I don't remember which one it was, but it was only two weeks ago.

There are no files in ~mailman/qfiles


Since it is Sendmail 8.x could it be the no forwarding protection in sendmail?

<<< John Wards <j.wards at sportnetwork.net> 11/ 4 11:00a >>>

Have you set up the cron jobs?

What version are you using?

Is their any files in ~mailman/qfiles


On Sunday 03 Nov 2002 5:04 pm, peter schoch wrote:
> I followed the installation procedures for mailman, and the web interface
> works just fine.
> HOWEVER, any email I send into it disappears!  It never goes out to the
> list and doesn't bounce back to me.
> Is there something in Sendmail 8.x in Linux 7.3 that prevents mailman from
> working?  Any suggestions on how to fix this?  I'm trying to run the list
> for an online class we teach at the college.
> Thanks,
> Peter Schoch
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives:
> http://www.mail-archive.com/mailman-users%40python.org/
> This message was sent to: j.wards at sportnetwork.net
> Unsubscribe or change your options at
> http://mail.python.org/mailman/options/mailman-users/j.wards%40sportnetwork


More information about the Mailman-Users mailing list