[Mailman-Users] logging mysteriously stopped

Jon Carnes jonc at nc.rr.com
Tue Nov 12 19:30:57 CET 2002

Check the volume size (amount of space available on the log volume), and
check the permissions on the log files and the log directory.

Also, it may be possible that the logs are being written elsewhere:
  locate vette

Very curious.

On Tue, 2002-11-12 at 12:12, Greg Woods wrote:
> I have been running mailman for about 8 months now. I run the
> standard Red Hat 7.2 RPM version (2.0.13-1) if that matters.
> Everything seems to be working well, except for one thing: on June 20,
> the logging mysteriously stopped. All the files in /var/mailman/logs have
> not been written to since then. I have run the check_perms -f script,
> but it didn't help (the log files were OK anyway), I'm still not getting
> any log entries from the mailman system. Aside from no logging, everything
> else seems to be working.
> Does anyone have any idea where I might look to see what is causing
> this problem?
> Thanks,
> --Greg
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/
> This message was sent to: jonc at nc.rr.com
> Unsubscribe or change your options at
> http://mail.python.org/mailman/options/mailman-users/jonc%40nc.rr.com

More information about the Mailman-Users mailing list