[Mailman-Users] 2.1b5 make syntax error?

Barry A. Warsaw barry at python.org
Fri Nov 29 05:36:46 CET 2002

    > See end of enclosed dump for details.. Hints please?

    > checking Python version... 2.2a1

You're running an alpha version of Python 2.2, so all bets are off
(no, it's not worth making configure check for this).

Upgrade to Python 2.2.2 and you should be fine.

More information about the Mailman-Users mailing list