[Mailman-Users] Why is Mailman not sending?

Jon Carnes jonc at nc.rr.com
Mon Oct 21 17:34:30 CEST 2002

If the messages are in the qfiles directory then Mailman should be
trying to deliver them.  If they don't get delivered then look in the
mailman log files and also check out your MTA's (I'm guessing you use
Sendmail) log files to see what the errors are.

Good Luck

On Mon, 2002-10-21 at 10:49, Jonathan Chum wrote:
> Mailman was setup on the server by another admin and I know it works. I su
> to mailman and create a new list, add the changes to the aliases file, ran
> newaliases so it would take effect, change virtusertable so it's consistent
> with the changes in the aliases, then make the virtusertable.
> I've sent a test message to the list and nothing came out of it. I am not
> sure it suppose to take 10 minutes just incase it's queing things up. I've
> open the qfiles folder under the Mailman directory and my messages are
> located there. I am not sure if that's normal, but I think Mailman has
> accepted the email, but just not sending it out.
> Is there something I'm missing here? What else could I look into?
> Regards,
> Jonathan Chum
> Systems Developer
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> A I S   M e d i a ,  I n c .
> "We Build eBusinesses"
> 115 Perimeter Center Terrace
> Suite 540
> Atlanta, GA 30346
> Tel: 800.784.0919, Ext 502 / Fax: 678.382.2471
> http://www.aismedia.com / jchum at aismedia.com
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/

More information about the Mailman-Users mailing list