[Mailman-Users] The Mailman CGI wrapper encountered a fatal error

Jim Cole lists at yggdrasill.net
Tue Nov 4 06:04:08 CET 2003

On Monday, November 3, 2003, at 12:03 PM, patkins wrote:

> The user and group exist:
> group > mailman:x:506:
> passwd > mailman:x:506:506::/usr/local/mailman:/dev/null
> Mailman CGI error!!!
> The Mailman CGI wrapper encountered a fatal error. This entry is being 
> stored in your syslog:
> Failure to find group name mailman.  Try adding this group
> to your system, or re-run configure, providing an
> existing group name with the command line option --with-cgi-gid.

Have you tried verifying the group outside of Mailman? For example have 
you tried executing chgrp on some file using the mailman group? If that 
works as expected, double check the group associated with the CGI 
wrappers in Mailman's cgi-bin directory. A quick look at the code seems 
to imply that either your group file is somehow broken or the group 
settings are incorrect for one or more of your wrapper files.


More information about the Mailman-Users mailing list