[Mailman-Users] Version of Python?

Allan Trick atrick at prin.edu
Sat Oct 4 18:18:36 CEST 2003

The readme's for Mailman 2.1.3 say to use Python 2.2.1 (the latest version 
when this version of Mailman came out).  But now there's a Python 
2.3.  Does anyone know if Mailman would have a problem with an even later 
version of Python than existed when 2.1.3 was put together?  Or should I go 
with Python 2.2.1 to be safe?



More information about the Mailman-Users mailing list