[Mailman-Users] Mailman, Exim and Wrapper..,

Brad W. Galiette brad.galiette at snet.net
Tue Oct 14 01:50:57 CEST 2003

I am running Mailman 2.1.3 with Exim 3 on a CPanel environment (Linux).
While I have successfully installed Mailman and have configured my web
server to respond to HTTP requests properly, the actual attempts to send
mail to a list have failed because of a problem with the GID wrapper.  I
have changed this to many values by recompiling and while I have been able
to receive intermittent performance, CPanel is configured in such a way so
that Exim is launches under *many* different GIDs as opposed to a single
such identifier.  Is there any way in which I can disable the wrapper GID
check, modify it so that it operates with CPanel, or obtain a version
(source or binary) of Mailman that does not have this check?

Thank you in advance for your support!

Brad Galiette

More information about the Mailman-Users mailing list