[Mailman-Users] bugs in Mailman 2.1.3, one critical for private mailists

Pablo Chamorro C. pchamorro at ingeomin.gov.co
Thu Oct 30 06:54:59 CET 2003

On Wed, 29 Oct 2003, Dan Phillips wrote:

> I am unable to to reproduce those problems. Is this a new update to  
> 2.1.3 from a 2.0.x version? If so, then the problem is most likely the  

No, I tried with a clean installation from Mailman sources.

> users in question need to clear all old mailman cookies from their  
> browsers before the 2.1.x web interface will work. Is this is not the  
> case, then I have no idea :-)

I remeber that I deleted the cookies before trying, and that I tried with
several browsers, and I received the same 'we hit a bug' pages.

Even once, when I was just subscribed I changed my password by email and
then I tried to access to my membership page and to the mailist privates
files, but the same occurred.

So I opted for installing a previous Red Hat Mailman 2.1.1 and it works.  
Anyway, it's a bug because any help is given.

About the other problem, I gave these email commands to Mailman:

1. password
2. set show (delivery was on)
3. set authenticate <password>
   set delivery off
4. set show (delivery was on)

5. I send one test message to the list and I received it.
6. So I disabled the deliveries from the web interface, and I did again:

7. set show (delivery was off)
8. set authenticate <password>
   set delivery on
9. set show (delivery was off)

Am I doing something wrong?

Thank you!,

Pablo Chamorro C.

> DP


More information about the Mailman-Users mailing list