[Mailman-Users] created a list, but don't get any emails, no confirmation email

Concordia Chen concordia at aldea.com
Wed Sep 10 18:36:35 CEST 2003

Thanks, for the advice. But I've got one other problem. I'm not getting
any confirmation emails either. I don't get one after creating a list or
trying to subscribe. In logs/subscribe it says that it is pending for
the emails I tried to subscribe. I'm assuming it'll be like that until
they confirm, which won't happen cuz the email isn't getting sent. I
can't figure out where I went wrong.

-----Original Message-----
From: Jon Carnes [mailto:jonc at nc.rr.com] 
Sent: Monday, September 08, 2003 9:04 PM
To: Concordia Chen
Cc: mailman-users at python.org
Subject: Re: [Mailman-Users] created a list, but don't get any emails

Unless you do some nice modding to the install, Mailman will not add the
aliases automagically for Sendmail.  It will for Postfix and a few other
MTA's that have been integrated to work with Mailman.

The lists were created fine (via the web-tool), so now you just need to
add the aliases manually.

Good Luck - Jon Carnes

On Mon, 2003-09-08 at 19:21, Concordia Chen wrote:
> OS: Redhat enterprise (7.2)
> Mailman: 2.1.2
> MTA:Sendmail
> Hi,
> I'm a total newbie with Mailman and I can't figure out the problem I'm
> having. I've been pulling my hair out trying to figure this out all
> I just installed Mailman 2.1.2 and created a new list via the web
> interface. But when I try to add a new subscriber (me) using the web
> bin/add_members, the confirmation/welcome message isn't sent. And I
> can't send messages to the list either. Nothing happens. Is it a
> Sendmail issue?
> I've read and tried the steps in the troubleshooting section 3.1.4
> emails not going to the lists, but I still have the same problem. The
> only thing I can see is that when I grep mailmanctl, the process isn't
> showing up even though I've started the daemon.  Another thing is that
> installed Mailman as root which I know the directions said not to do.
> Would that be a problem? I couldn't get the permissions to work right
> when running configure unless I was root. 
> Any help is very greatly appreciated.
> Thanks!
> Concordia 
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives:
> This message was sent to: jonc at nc.rr.com
> Unsubscribe or change your options at
> http://mail.python.org/mailman/options/mailman-users/jonc%40nc.rr.com

More information about the Mailman-Users mailing list