[Mailman-Users] reliable python 2.3.3 or 2.3.4 backport?

Jeff Garvas jeff at cia.net
Wed Aug 4 15:24:47 CEST 2004

Hi folks,

I've determined that the problems I'm having with Mailman now are related
to the fact that I have Python 2.3.2 running in Debian (woody).  Moderated
messages keep erroring into logs/error about True not being defined.

Does anyone here know of any reliable Python 2.3.3 or 2.3.4 backports
that I can use in my debian install?

I've combed the net looking for this and I have run into brick walls and 
discussion lists where someone said "there is one available" but never 
mentioned where.

I found something in the wee hours and installed it only to learn that 2.3.2 is just not cutting it.

Surely someone on this list has found one if it exists, right? :-)

I am starting to question my decision to use stable vs. unstable since
so many applications require me to "break the rules" to make recent
versions of applications run.


More information about the Mailman-Users mailing list