[Mailman-Users] "Failure to find group name" error

David Blomquist dbl at tentra.com
Fri Aug 20 19:59:05 CEST 2004

Hi Paul,

On Fri, 2004-08-20 at 05:19, Paul Bromiley wrote:
> Hello,
> I tried that first time around, using yum.  I got a similar error to the one I 
> am getting now: when I tried to access the admin page for the site list, it 
> gave an error saying that it could not find the group name for group 48, 
> which is apache on my machine.  Reading around on the web, I came to the 
> conclusion that mailman was expecting to be run under a different group ID, 
> and that by installing from the tarball I could set the group ID to be the 
> aapche group ID at the configuration stage.  However, this doesn't seem to 
> have worked either.  Did you do anything special (i.e. anything ouside 
> installing the RPM then following the instructions in INSTALL.REDHAT) when 
> you installed mailman?
> Cheers,
> Dr. Paul A. Bromiley

I've been building list servers on Redhat/Fedora for several years and
the rpms for Fedora Core 1 and 2 have been especially easy to install
and configure.  You *should* be able to install mailman using yum (I use
apt) without any difficulty.  The rpm installation creates the user
mailman and runs mailman under the group mailman.  I seem to remember
having the same issue that your having a couple of years ago but can't
recall how I resolved it (that was many servers ago).  If you do not
have too much time invested in configuring your server, you may want to
simply reload it.  I have done several FC2 installs with the stock
mailman rpms without any problems.  I am curious about this issue but
have to leave the office for a while and won't be able to research this


More information about the Mailman-Users mailing list