[Mailman-Users] Some members not getting mail

Judy Petersen judypetersen at comcast.net
Mon Aug 30 06:03:49 CEST 2004

Thank you all for offering some pointers on getting our list running again.
Ultimately, it had to be solved by a tech somewhere because the problem
turned out to be system-wide.

Now that has calmed down, I wonder if any of you have suggestions for an
ongoing problem. We have some members who suddenly don't get our mail
anymore. We are a 'sharing' list so there are many emails every day.

We have them contact their ISP and troubleshoot. We help them check the
settings in their email program. Sometimes we just unsub them and then resub
and for a few that fixes the problem. However, there are some whose problem
never seems to get solved but they can get the digest and they learn to live
with that.

However, one of those subscribers is me! I've not been able to get mail for
several months and depend totally on the digest. I actually got working
again 2-3 times by unsub/resubbing but now that doesn't work anymore.
Needless to say, it doesn't make me a very 'johnny on the spot' listkeeper!!

Does anyone have suggestions for straightening out these stubborn accounts?
Is there a "trouble-shooting the setup of individuals" list floating around
somewhere that might help or give me some more ideas of things to look for
or try?

Thank you again for your good efforts.

Judy Petersen
"Blessed are the young, for they will inherit the national debt." Herbert
Clark Hoover (1874-1964), 31st US President

More information about the Mailman-Users mailing list