[Mailman-Users] stuck trying to install Mailman on virtual server at buehill.com

Mark Rauterkus Mark at Rauterkus.com
Tue Dec 7 05:09:28 CET 2004

HI All,

I've a long-time webmaster and mailman list owner -- but I stink at
installs. I need some help. Generally I just do a vinstall mailman at
the shell prompt. Bingo. Done. But, that isn't an option. I've got two
accounts now at Bluehill.com.

I'm upgrading to a new box.

By the way, in my other, older FreeBSD box, my 8,000 contact list
exceeded the memory chunk for the virtual box. It crashes and sends
out fail messages.

I've tried this:

% su -l root

pkg_add -r mailman
Error: FTP Unable to get
File unavailable (e.g., file not found, no access
pkg_add: unable to fetch
4.7-release/Latest/mailman.tgz' by URL

Then I tried this with the longer URL.

pkg_add -r

Error: FTP Unable to get
t/mailman.tbz: File unavailable (e.g., file not found, no access)
pkg_add: unable to fetch
st/mailman.tbz' by URL
rauterkus ~#

- - -
HELP. What can I do?
Thanks for you help.
What else is needed to help me.


Mark Rauterkus     Mark at Rauterkus.com
http://Rauterkus.com              http://Platform.For-Pgh.org

More information about the Mailman-Users mailing list