[Mailman-Users] Mailmaning only generating messages to some members

Mark Sapiro msapiro at value.net
Thu Dec 16 03:27:42 CET 2004

Aaron Crosman wrote:
>About 2 weeks ago I setup a list for my bosses boss, I wasn't worried
>since she only needed (very) a small list and we have 4000+ member list
>that works fine.  As one would expect her list, of course, now has
>Yesterday she sent a message to the list (first posting), and mailman
>only generated 3 outgoing messages (for a list with 7 members).  I have
>looked through the mailman and exim logs, and I can't find a single
>error message related to that message.  Everything I find implies that
>nothing went wrong, except only 3 messages were generated.  All three
>people have said they got message, and the other 4 did not.  
>The message is in the archives.
>There are no bounce records.
>All members on the list were subscribed in mass on 5 days earilier (and
>therefore have the same settings). 

Assuming they didn't change them. Did you look at the membership on the
Membership Management... page and verify that everyone has delivery
enabled and is not on digest?

>I ran the mailman permission and database checking tools, they didn't
>find any problems.  
>The only thing I can find that's unusal at all is that the moderator is
>not a member on the list.

This shouldn't be a problem.

>I must be missing something.  As you can imagine I'm under a little
>pressure, so any hints or guidence would be much appreicated.

Logs snipped, but did you look at mailman's smtp log? Does it say 3 or
7 or some other number for recipients?

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list