[Mailman-Users] group mismatch error

Sean Butler sean at 2sparrows.org
Wed Feb 4 20:58:03 CET 2004

At 02:55 PM 2/4/2004, Dan Phillips wrote:

>On Feb 4, 2004, at 1:43 PM, Sean Butler wrote:
>>Here is the error I continue to get, no matter what I try:
>>...or re-run configure,  providing the command line option 
>>`--with-mail-gid=mailman'. )
>>Here is what I have done since I first started getting this:
>>1.  make deinstall; make --with-mail-gid=mailman; make instll
>Not knowing what OS you're using, I don't know if this is an issue or not, 
>but the expected fix is to run ./configure --with-mail-gid=mailman, not 
>make. That worked for me.

I'm running FreeBSD and used ports.  I can't figure out how to get 
./configure to work with ports though!  Any ideas?


More information about the Mailman-Users mailing list