[Mailman-Users] list thinks everyone is non-member

John W. Baxter jwblist at olympus.net
Sun Jul 18 23:58:22 CEST 2004

On 7/15/2004 8:16, "Bryan Fullerton" <fehwalker at gmail.com> wrote:

> You might also want to consider upgrading to 2.1.5, there have been
> many bugs fixed in the past 16 months. I've found Mailman upgrades
> within major revisions to be painless (but make sure you have backups
> anyways :).

Upgrading to 2.1.5 is only painless if the MTA deals properly with the
addressing of the new probe messages which are part of the bounce handling.

One needs to have access to the MTA configuration to safely update to 2.1.5,
or know that it does the right thing.

New bounce handling:
Which refers to VERP:


More information about the Mailman-Users mailing list