[Mailman-Users] How can I update 2.1.2 --> 2.1.5?

Gerardo Ardiles gerardoardiles at hotmail.com
Mon May 24 00:51:03 CEST 2004


Brad Knowles wrote:

> At 2:13 PM -0300 2004/05/23, Gerardo Ardiles wrote:
> >  My previous install was made with mailman-2.1.2-2.7.2.i386.rpm
> >  Could you or anyone there tell me how to determine the "configure
> >  of this program  .rpm?
> Quoting from my previous answer, dated Sat, 22 May 2004 02:24:40 +0200:
> If it was installed from a package created by someone else,
> then you need to go back to that person/organization and get
> information from them as to how to do the upgrade using the
> tools they supply.

Thanks for your answer but I have a problem.

I have another idea: Is it possible to install a new mailman 2.1.5 and then
copy my old config and data files (2.1.2) to that directories?

Thanks in advance,


More information about the Mailman-Users mailing list