[Mailman-Users] Any problems with groupwise and mailman.

peace bwitchu peacebwitchu at yahoo.com
Sat May 29 16:23:54 CEST 2004

--- Brad Knowles <brad.knowles at skynet.be> wrote:
> At 6:34 AM -0700 2004/05/29, peace bwitchu wrote:
> >  Does anyone know of any problems between
> groupwise and
> >  mailman?  It generally takes between 10 and 45
> minutes
> >  for me to recieve posts from my list through
> groupwise
> >  but anywhere else recieves in lightning times.
> 	Hmm.  No, haven't heard anything specifically about
> this.
> 	Do you have any kind of log data that you can show
> us, both from 
> the mailing list server and within the groupwise
> system?
> >                              I seem to get the
> >  administrative emails from mailman very quickly
> in
> >  groupwise though????
> 	Hmm.  That might be an issue with groupwise trying
> to deal with 
> large numbers of recipients for a message to the
> mailing list, 
> whereas it works a lot faster with messages that
> have only one 
> recipient.  However, going to full personalization
> (with or without 
> VERP) might not help this situation, since you would
> then be storing 
> many more copies of that message within the
> groupwise system -- 
> individual messages might be handled faster, but the
> overall load on 
> the system might be much higher.
> 	Of course, this is all just guesswork, without any
> real idea of 
> how groupwise works internally.
> -- 
> Brad Knowles, <brad.knowles at skynet.be>
> "They that can give up essential liberty to obtain a
> little temporary
> safety deserve neither liberty nor safety."
>      -Benjamin Franklin, Historical Review of
> Pennsylvania.
>    SAGE member since 1995.  See
> <http://www.sage.org/> for more info.

Mailman and Postfix thinks everything is fine and so
does the other mailservers that our lists sends to.
When a message is submitted it is show the normal
message being sent and the server accept it then 45
minutes later I get it in my groupwise account nothing
in my logs that indicate anything weird.  I believe it
is something in our groupwise server.  Just wanted to
make sure there wasn't any known issues with the two. 
Also there is only 2 recepients being sent to this
server so I don't think it's being overly worked.
I don't have access to the groupwise server or know
its internal workings either.  Thanks

Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.

More information about the Mailman-Users mailing list